BeButtonState Class
Methods
Name | Description | |
---|---|---|
constructor(): BeButtonState | ||
init(downUorPt: Point3d, downRawPt: Point3d, downTime: number, isDown: boolean, isDoubleClick: boolean, isDragging: boolean, source: InputSource): void |
Properties
Name | Type | Description | |
---|---|---|---|
downRawPt Accessor | Point3d | ||
downTime | number | ||
downUorPt Accessor | Point3d | ||
inputSource | InputSource | ||
isDoubleClick | boolean | ||
isDown | boolean | ||
isDragging | boolean |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.