canSupplyToolTip Method
Return whether this TileTreeReference can supply a tooltip describing the entity represented by the specified hit.
getToolTipPromise calls getToolTip if and only if canSupplyToolTip
returns true
.
If your tile tree never supplies tooltips, override this to return false
.
canSupplyToolTip(_hit: HitDetail): boolean
Parameter | Type | Description |
---|---|---|
_hit | HitDetail |
Returns - boolean
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.