maxTotalTileContentBytes
GetterReadOnly
The maximum number of bytes of GPU memory that can be allocated to the contents of Tiles. When this limit is exceeded, the contents of the least-recently-drawn tiles are discarded until the total is below this limit or all undisplayed tiles' contents have been discarded.
maxTotalTileContentBytes: undefined | number
@see - totalTileContentBytes for the current GPU memory usage.
- gpuMemoryLimit to adjust this maximum.
Returns - undefined | number
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.