gpuMemoryLimit
Getter
The strategy for limiting the amount of GPU memory allocated to Tile graphics.
gpuMemoryLimit: GpuMemoryLimit
@see - TileAdmin.Props.gpuMemoryLimits to configure this at startup.
- maxTotalTileContentBytes for the limit as a maximum number of bytes.
Returns - GpuMemoryLimit
Setter
gpuMemoryLimit(limit: GpuMemoryLimit): void
Parameter | Type | Description |
---|---|---|
limit | GpuMemoryLimit |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.