create MethodStatic
Create a TileAdmin suitable for passing to startup via tileAdmin to customize aspects of its behavior.
create(props?: TileAdmin.Props): Promise<TileAdmin>
@returns the TileAdmin
Parameter | Type | Description |
---|---|---|
props | TileAdmin.Props | Options for customizing the behavior of the TileAdmin. |
Returns - Promise<TileAdmin>
the TileAdmin
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.