forceTileLoad Method
Returns true if the specified tile should always be loaded. Some tiles contain required metadata and hence should always be loaded. For example, a parent tile might contain information about the availability or height ranges of its child tiles that can be used to implement isTileAvailable or getChildHeightRange, respectively.
forceTileLoad(_tile: MapTile): boolean
Parameter | Type | Description |
---|---|---|
_tile | MapTile |
Returns - boolean
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.