getHeight Method
Return the height (altitude) at a given cartographic location. If geodetic is true (the default) then height is returned in the Ellipsoidal WGS84 datum. If geodetic is false then the sea level height id returned using the Earth Gravitational Model 2008 (EGM2008 2.5’).
getHeight(carto: Cartographic, geodetic: booleantrue): Promise<any>
Parameter | Type | Description |
---|---|---|
carto | Cartographic | |
geodetic | boolean |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.