modelSubCategoryMode
Getter
Controls how the sets of hilited models and subcategories interact with one another. By default they are treated as a union: a Feature is hilited if either its model or its subcategory is hilited. This can be changed to an intersection such that a Feature is hilited only if both its model and subcategory are hilited.
modelSubCategoryMode: ModelSubCategoryHiliteMode
@note The sets of hilited models and subcategories are independent of the set of hilited elements - an element whose Id is present in elements is always hilited regardless of its model or subcategories.
Returns - ModelSubCategoryHiliteMode
Setter
modelSubCategoryMode(mode: ModelSubCategoryHiliteMode): void
Parameter | Type | Description |
---|---|---|
mode | ModelSubCategoryHiliteMode |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.