createTriMesh Method
createTriMesh(args, instances?)
createTriMesh(args: MeshArgs, instances?: Point3d | InstancedGraphicParams | ): undefined | RenderGraphic
Parameter | Type | Description |
---|---|---|
args | MeshArgs | |
instances | Point3d | InstancedGraphicParams | |
Returns - undefined | RenderGraphic
createTriMesh(args, instances?)
Create a graphic from a low-level representation of a triangle mesh.
createTriMesh(args: MeshArgs, instances?: InstancedGraphicParams): undefined | RenderGraphic
@see createGraphic to obtain a GraphicBuilder that can assemble a mesh from higher-level primitives.
Parameter | Type | Description |
---|---|---|
args | MeshArgs | A description of the mesh. |
instances | InstancedGraphicParams | Repetitions of the mesh to be drawn. |
Returns - undefined | RenderGraphic
Defined in
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.