createTextureFromElement Method
Create a new texture by its element ID. This texture will be retrieved asynchronously from the backend. A placeholder image will be associated with the texture until the requested image data loads.
createTextureFromElement(_id: string, _imodel: IModelConnection, _params: RenderTexture.Params, _format: ImageSourceFormat): undefined | RenderTexture
Parameter | Type | Description |
---|---|---|
_id | string | |
_imodel | IModelConnection | |
_params | RenderTexture.Params | |
_format | ImageSourceFormat |
Returns - undefined | RenderTexture
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.