createClipVolume Method
Create a clip volume to clip geometry.
createClipVolume(_clipVector: ClipVector): undefined | RenderClipVolume
@note The clip volume takes ownership of the ClipVector, which must not be subsequently mutated.
@returns A clip volume, or undefined if, e.g., the clip vector does not clip anything.
Parameter | Type | Description |
---|---|---|
_clipVector | ClipVector | Defines how the volume clips geometry. |
Returns - undefined | RenderClipVolume
A clip volume, or undefined if, e.g., the clip vector does not clip anything.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.