imageElementFromImageSource Function
Extract an html Image element from a binary jpeg or png.
imageElementFromImageSource(source: ImageSource): Promise<HTMLImageElement>
@returns a Promise which resolves to an HTMLImageElement containing the uncompressed bitmap image in RGBA format.
Parameter | Type | Description |
---|---|---|
source | ImageSource | The ImageSource containing the binary jpeg or png data. |
Returns - Promise<HTMLImageElement>
a Promise which resolves to an HTMLImageElement containing the uncompressed bitmap image in RGBA format.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.