openRemote MethodStatic

Deprecated  in 4.10. Use openRemote.

Open an IModelConnection to a remote read-only snapshot iModel from a key that will be resolved by the backend.

openRemote(fileKey: string): Promise<SnapshotConnection>

@note This method is intended for web applications.

Parameter Type Description
fileKey string  

Returns - Promise<SnapshotConnection>

Defined in

Last Updated: 13 November, 2024