Describes the BIS class of a TxnEntityChange.

Implements

Methods

Name Description
constructor(name: string): Metadata    
is(baseName: string): boolean Returns true if this class is or is derived from the specified class.  

Properties

Name Type Description
baseClasses Readonly Metadata[]    
classFullName Readonly string The class's name in "Schema:Class" format.  

Defined in

Last Updated: 06 September, 2024