IModelRoutingContext Class
Controls the RPC routing for an iModel connection.
Methods
Name | Description | |
---|---|---|
route<T>(handler: () => T): T | ||
for(token: RpcRoutingToken): IModelRoutingContext Static |
Properties
Name | Type | Description | |
---|---|---|---|
active Accessor ReadOnly | boolean | ||
current Accessor Static ReadOnly | undefined | IModelRoutingContext | ||
default Static Readonly | IModelRoutingContext | ||
token Readonly | RpcRoutingToken |
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.