isSame Method
Return true if all of the points in this Frustum are almost the same as the points in another Frustum.
isSame(other: Frustum): boolean
@see equals, XYZ.isAlmostEqual
Parameter | Type | Description |
---|---|---|
other | Frustum |
Returns - boolean
Defined in
- core/common/src/Frustum.ts Line 236
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.