getRotation Method
Get the rotation matrix to the frame of this frustum. This is equivalent to the view rotation matrix.
getRotation(result?: Matrix3d): undefined | Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - undefined | Matrix3d
Defined in
- core/common/src/Frustum.ts Line 196
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.