create MethodStatic
create(style)
Create a style from its components.
create(style: ClipStyleCreateArgs): ClipStyle
Parameter | Type | Description |
---|---|---|
style | ClipStyleCreateArgs |
Returns - ClipStyle
create(produceCutGeometry, cutStyle, insideColor?, outsideColor?)
Deprecated in 4.x. Use [[create(style: ClipStyleCreateArgs]]
create(produceCutGeometry: boolean, cutStyle: CutStyle, insideColor?: RgbColor, outsideColor?: RgbColor): ClipStyle
Parameter | Type | Description |
---|---|---|
produceCutGeometry | boolean | |
cutStyle | CutStyle | |
insideColor | RgbColor | |
outsideColor | RgbColor |
Returns - ClipStyle
Defined in
- core/common/src/ClipStyle.ts Line 255
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.