LineStyle.Info Class
Line style id and optional modifiers to override line style definition
Methods
Name | Description | |
---|---|---|
constructor(styleId: string, styleMod?: LineStyle.Modifier): LineStyle.Info | Creates a LineStyle.Info object | |
clone(): LineStyle.Info | Returns a deep copy of this object. | |
equals(other: LineStyle.Info): boolean |
Properties
Name | Type | Description | |
---|---|---|---|
styleId | string | ||
styleMod | LineStyle.Modifier | undefined |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.