compare MethodStatic
Performs ordered comparison of two contour styles.
compare(lhs: ContourStyle, rhs: ContourStyle): number
@returns 0 if lhs is equivalent to rhs, a negative number if lhs compares less than rhs, or a positive number if lhs compares greater than rhs.
Parameter | Type | Description |
---|---|---|
lhs | ContourStyle | First contour style to compare |
rhs | ContourStyle | Second contour style to compare |
Returns - number
0 if lhs is equivalent to rhs, a negative number if lhs compares less than rhs, or a positive number if lhs compares greater than rhs.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.