clone Method
Create a copy of this ContourGroup, identical except for any properties specified by changedProps
.
Any properties of changedProps
explicitly set to undefined
will be reset to their default values.
clone(changedProps?: Partial<ContourGroupProperties>): ContourGroup
Parameter | Type | Description |
---|---|---|
changedProps | Partial<ContourGroupProperties> |
Returns - ContourGroup
Defined in
- core/common/src/ContourDisplay.ts Line 352
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.