RenderTexture.Type Enumeration
The types of RenderTextures that can be created by a RenderSystem.
Members
Name |
Value |
Description |
FilteredTileSection |
|
A non-repeating image with mip-maps and and anisotropic filtering, used for map tiles when draped on terrain. |
Glyph |
|
An image containing any number of text glyphs, used for efficiently rendering readable small text. |
Normal |
|
An image applied to a surface, with support for mip-mapping and repetition. |
SkyBox |
|
A three-dimensional texture used for rendering a skybox. |
ThematicGradient |
|
A gradient image used for thematic display. |
TileSection |
|
A non-repeating image with no mip-maps, used for example for reality models. |
Defined in
Last Updated: 13 November, 2024