iterable Method
Get an object that provides ordered iteration over all features.
iterable(output: PackedFeatureWithIndex): Iterable<PackedFeatureWithIndex, any, any>
@note The output
object is reused (mutated in place) as the current value on each iteration.
Parameter | Type | Description |
---|---|---|
output | PackedFeatureWithIndex |
Returns - Iterable<PackedFeatureWithIndex, any, any>
Defined in
- core/common/src/FeatureTable.ts Line 270
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.