overrideAnimationNode Method
Specify overrides for all geometry originating from the specified animation node.
overrideAnimationNode(id: number, app: FeatureAppearance): void
@note These overrides do not take precedence over element overrides.
Parameter | Type | Description |
---|---|---|
id | number | The Id of the animation node. |
app | FeatureAppearance | The symbology overrides. |
Returns - void
Defined in
- core/common/src/FeatureSymbology.ts Line 764
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.