fromRgba MethodStatic
Create a FeatureAppearance that overrides the RGB and transparency. The appearance's transparency is derived from the transparency component of the ColorDef.
fromRgba(color: ColorDef, viewDependentTransparency: booleanfalse): FeatureAppearance
Parameter | Type | Description |
---|---|---|
color | ColorDef | |
viewDependentTransparency | boolean |
Returns - FeatureAppearance
Defined in
- core/common/src/FeatureSymbology.ts Line 100
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.