compare Method
Performs ordinal comparison of this feature with another.
compare(rhs: Feature): number
@returns zero if the features are equivalent, a negative value if this feature compares as "less than" rhs
, or a positive value if this feature compares "greater than" rhs
.
Parameter | Type | Description |
---|---|---|
rhs | Feature | The feature to compare with. |
Returns - number
zero if the features are equivalent, a negative value if this feature compares as "less than" rhs
, or a positive value if this feature compares "greater than" rhs
.
Defined in
- core/common/src/FeatureTable.ts Line 44
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.