QueryRowProxy Interface
Methods and ways of accessing values from rows returned by ECSqlReader.
Methods
Name | Description | |
---|---|---|
getMetaData(): QueryPropertyMetaData[] | Get the metadata for each column in the query result. | |
toArray(): any[] | Get all remaining rows from the query result. | |
toRow(): any | Get the current row as a JavaScript object . |
Defined in
- core/common/src/ECSqlReader.ts Line 72
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.