next Method
Calls step when called as an iterator.
Returns the row alongside a done
boolean to indicate if there are any more rows for an iterator to step to.
next(): Promise<IteratorResult<QueryRowProxy, any>>
@returns An object with the keys: value
which contains the row and done
which contains a boolean.
Returns - Promise<IteratorResult<QueryRowProxy, any>>
An object with the keys: value
which contains the row and done
which contains a boolean.
Defined in
- core/common/src/ECSqlReader.ts Line 493
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.