TextStringProps Interface
Properties for a TextString class.
Properties
Name | Type | Description | |
---|---|---|---|
bold | boolean | undefined | bold text. | |
font | number | FontId for the TextString. | |
height | number | ||
italic | boolean | undefined | italic text. | |
origin | XYZProps | undefined | Optional position relative to element's placement. | |
rotation | YawPitchRollProps | undefined | Optional rotation relative to element's placement. | |
text | string | text string | |
underline | boolean | undefined | underline text. | |
widthFactor | number | undefined |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.