fromPoints MethodStatic
Construct a QPoint3dList containing all points in the supplied list, quantized to the range of those points.
fromPoints(points: Point3d[], out?: QPoint3dList): QPoint3dList
Parameter | Type | Description |
---|---|---|
points | Point3d[] | The points to quantize and add to the list. |
out | QPoint3dList | If supplied, it will be cleared, its parameters recomputed, and the points will be added to it; otherwise, a new QPoint3dList will be created and returned. |
Returns - QPoint3dList
Defined in
- core/common/src/QPoint.ts Line 756
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.