addElementTimeline Method
Add a new ElementTimeline to be applied to the specified elements. This function will sort and compress the Ids if they are not already compressed.
addElementTimeline(elementIds: string | Iterable<string, any, any>): RenderSchedule.ElementTimelineBuilder
Parameter | Type | Description |
---|---|---|
elementIds | string | Iterable<string, any, any> |
Returns - RenderSchedule.ElementTimelineBuilder
Defined in
- core/common/src/RenderSchedule.ts Line 1398
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.