create MethodStatic
Create a new Environment. Any properties not specified by props
will be initialized to their default values.
create(props?: Partial<EnvironmentProperties>): Environment
Parameter | Type | Description |
---|---|---|
props | Partial<EnvironmentProperties> |
Returns - Environment
Defined in
- core/common/src/Environment.ts Line 78
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.