clone Method
Create a copy of this environment, identical except for any properties specified by changedProps
.
Any properties of changedProps
explicitly set to undefined
will be reset to their default values.
clone(changedProps?: Partial<EnvironmentProperties>): Environment
Parameter | Type | Description |
---|---|---|
changedProps | Partial<EnvironmentProperties> |
Returns - Environment
Defined in
- core/common/src/Environment.ts Line 125
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.