scheduleScriptProps
Getter
JSON representation of a RenderSchedule.Script embedded in the display style describing how to animate the contents of the view over time. This script, if present, takes precedence over a script supplied by renderTimeline.
scheduleScriptProps: undefined | RenderSchedule.ScriptProps
@see - onScheduleScriptPropsChanged to be notified when this property changes.
- DisplayStyleState.scheduleScript to change the RenderSchedule.Script object directly rather than via JSON.
Returns - undefined | RenderSchedule.ScriptProps
Setter
scheduleScriptProps(props: RenderSchedule.ScriptProps): void
Parameter | Type | Description |
---|---|---|
props | RenderSchedule.ScriptProps |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.