getModelAppearanceOverride Method
Obtain the override applied to a Model by this style.
getModelAppearanceOverride(id: string): undefined | FeatureAppearance
@returns The corresponding FeatureAppearance, or undefined if the Model's appearance is not overridden.
Parameter | Type | Description |
---|---|---|
id | string | The Id of the Model. |
Returns - undefined | FeatureAppearance
The corresponding FeatureAppearance, or undefined if the Model's appearance is not overridden.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.