delete Method
Remove the specified reality model from the list.
delete(model: ContextRealityModel): boolean
@returns true if the model was removed, or false if the model was not present in the list.
Parameter | Type | Description |
---|---|---|
model | ContextRealityModel | The reality model to remove. |
Returns - boolean
true if the model was removed, or false if the model was not present in the list.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.