constructor Method
Construct a new context reality model.
ContextRealityModel(props: ContextRealityModelProps, options?: { createClassifiers: (container: SpatialClassifiersContainer) => SpatialClassifiers }): ContextRealityModel
Parameter | Type | Description |
---|---|---|
props | ContextRealityModelProps | JSON representation of the reality model, which will be kept in sync with changes made via the ContextRealityModel's methods. |
options | { createClassifiers: (container: SpatialClassifiersContainer) => SpatialClassifiers } | Options to customize how the reality model is created. |
Returns - ContextRealityModel
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.