fromJSON MethodStatic
Create an analysis style from its JSON representation.
fromJSON(props?: AnalysisStyleProps): AnalysisStyle
@note AnalysisStyle is an immutable type - use clone to produce a modified copy.
Parameter | Type | Description |
---|---|---|
props | AnalysisStyleProps |
Returns - AnalysisStyle
Defined in
- core/common/src/AnalysisStyle.ts Line 212
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.