styleOverrides
Getter
Deviations in individual properties of the TextStyle specified by styleName.
For example, if the style uses the "Arial" font, you can override that by settings styleOverrides.fontName
to "Comic Sans".
styleOverrides: TextStyleSettingsProps
@see clearStyleOverrides to reset this to an empty object.
Returns - TextStyleSettingsProps
Setter
styleOverrides(overrides: TextStyleSettingsProps): void
Parameter | Type | Description |
---|---|---|
overrides | TextStyleSettingsProps |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.