computeAnchorPoint Method

Compute the anchor point of this annotation as specified by anchor.

computeAnchorPoint(boundingBox: Range2d): Point3d

@see computeTransform to compute the transform relative to the anchor point.

Parameter Type Description
boundingBox Range2d A box fully containing the textBlock.

Returns - Point3d

Defined in

Last Updated: 13 September, 2024