Id64.getUint32Pair Function
Convert an Id64String to a 64-bit unsigned integer represented as a pair of unsigned 32-bit integers.
getUint32Pair(id: string, out?: Id64.Uint32Pair): Id64.Uint32Pair
@returns An object containing the parsed lower and upper 32-bit integers comprising the 64-bit Id.
Parameter | Type | Description |
---|---|---|
id | string | The well-formed string representation of a 64-bit Id. |
out | Id64.Uint32Pair | Used as the return value if supplied; otherwise a new object is returned. |
Returns - Id64.Uint32Pair
An object containing the parsed lower and upper 32-bit integers comprising the 64-bit Id.
Defined in
- core/bentley/src/Id.ts Line 291
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.