IndexedValue<T> Class
Associates a value of type T with an index representing its insertion order in an IndexMap
Methods
Name | Description | |
---|---|---|
constructor<T>(value: T, index: number): IndexedValue<T> |
Properties
Name | Type | Description | |
---|---|---|---|
index Readonly | number | ||
value Readonly | T |
Defined in
- core/bentley/src/IndexMap.ts Line 15
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.