resolveDbFileName Method

Find the fully-qualified name of a WorkspaceDb satisfying the name and version criteria specified by props.

resolveDbFileName(props: WorkspaceDbProps): string

@throws Error if no version satisfying the criteria exists.

Parameter Type Description
props WorkspaceDbProps  

Returns - string

Defined in

Last Updated: 14 November, 2024