getViewInfo Method
Get the ViewInfo for a view by Id. Returns undefined if the view does not exist.
getViewInfo(args: { viewId: RowIdOrString }): Promise<undefined | ViewStoreRpc.ViewInfo>
Parameter | Type | Description |
---|---|---|
args | { viewId: RowIdOrString } |
Returns - Promise<undefined | ViewStoreRpc.ViewInfo>
Defined in
- core/backend/src/ViewStore.ts Line 674
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.