getViewByName Method
Get a view by name. The name can include the view group path, if no groupId
is supplied.
getViewByName(arg: { groupId?: RowIdOrString, name: string }): Promise<undefined | ViewStoreRpc.ViewInfo>
Parameter | Type | Description |
---|---|---|
arg | { groupId?: RowIdOrString, name: string } |
Returns - Promise<undefined | ViewStoreRpc.ViewInfo>
Defined in
- core/backend/src/ViewStore.ts Line 1207
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.