getDisplayStyle Method
Get a display style by Id. Throws if it does not exist.
getDisplayStyle(args: ViewStoreRpc.NameOrId & { opts?: DisplayStyleLoadProps }): Promise<DisplayStyleProps>
Parameter | Type | Description |
---|---|---|
args | ViewStoreRpc.NameOrId & { opts?: DisplayStyleLoadProps } |
Returns - Promise<DisplayStyleProps>
Defined in
- core/backend/src/ViewStore.ts Line 1065
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.