addView Method
Add a view to a ViewStore. If no group is supplied, the new view is added to the root view group.
addView(args: ViewStoreRpc.AddViewArgs): Promise<string>
@returns The IdString of the new view
Parameter | Type | Description |
---|---|---|
args | ViewStoreRpc.AddViewArgs |
Returns - Promise
The IdString of the new view
Defined in
- core/backend/src/ViewStore.ts Line 1308
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.