createNewContainer MethodStatic
Create and initialize a new BlobContainer to hold a ViewStore
createNewContainer(args: ViewStore.CreateNewContainerProps): Promise<CloudSqlite.ContainerProps>
@note the current user must have administrator rights to create containers.
Parameter | Type | Description |
---|---|---|
args | ViewStore.CreateNewContainerProps |
Returns - Promise<CloudSqlite.ContainerProps>
Defined in
- core/backend/src/ViewStore.ts Line 1412
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.