CloudSqlite.ContainerProps Interface
Properties
Name | Type | Description | |
---|---|---|---|
accessToken | string | undefined | access token for container. | |
baseUri Readonly | string | The base URI for the container. | |
containerId Readonly | string | The name of the container. | |
isPublic Readonly | boolean | undefined | true if the container is public (doesn't require authorization) | |
storageType Readonly | "azure" | "google" | The type of storage provider. |
Defined in
- core/backend/src/CloudSqlite.ts Line 106
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.