create MethodStatic
Create a DisplayStyle2d for use by a ViewDefinition.
create(iModelDb: IModelDb, definitionModelId: string, name: string): DisplayStyle2d
@returns The newly constructed DisplayStyle2d element.
@throws IModelError if unable to create the element.
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The iModel |
definitionModelId | string | The DefinitionModel |
name | string | The name/CodeValue of the DisplayStyle2d |
Returns - DisplayStyle2d
The newly constructed DisplayStyle2d element.
Defined in
- core/backend/src/DisplayStyle.ts Line 146
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.